Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Signon to QEMC?

Hi all,

Just loaded v9sr4 and when I go to use QEMC it asks for a signon, even though I am logged in as a local administrator.

How do I prevent this?

Regards,

Gordon

Tags (2)
6 Replies

Signon to QEMC?

HI gordon In qemc --> go to system tab --> qlikview server --> security tab here select anamolous account settings as --> on local comuter apply and restart the server including services. This might help you. Thanks and Regards ASHFAQ
Not applicable

Signon to QEMC?

Hi Ashfaq,

Thank you very much for your reply.

I have checked the settings and 'Anonymous Account' is already set to 'On local computer'.

Any ideas?

Thanks!

Gordon

Signon to QEMC?

HI Gordon

in the same location under

Miscellaneous area

deselect allow admin using name and password check box

and restart server and services.

it must solve your problem

May i know which browser you are using to acess QEMC

I face the same problem when i use it on opera browser.

But with internet explorer its working fine. If not solve yet try by changing your browser also.

Regards

ASHFAQ

Not applicable

Signon to QEMC?

Hi Ashfaq,

Those settings are already set too. I have rebooted the server but still it persists. I am using IE7.

Oh well - perhaps I will have to live with it!

Thanks for your help.

Regards,

Gordon

Not applicable

Signon to QEMC?

try this:

Internet Explorer --> Internet Options --> Security --> Custom level--> User Authentication --> Logon --> Select "Auto Logon in internet zone" --> ok --> ok

Not applicable

Signon to QEMC?

Ashfaq, Rikab,

Thank you both for your help. I had been looking at the 'local intranet' security settings for IE where the localhost had actually been defined as a trusted site. I changed the settings there and now all is well.

Regards,

Gordon

Community Browser