Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
The #1 reason QlikView customers adopt Qlik Sense is a desire for a modern BI experience. Read More
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

I've tried installing QlikView server 10 IIS but am struggling to get anything going after the installation, it appears to be a little more complicated than Next Next Next Finish.

Both the management console and enterprise management console show HTTP Error 404.0 Not Found. I've installed to E:\QlikView folder however the pages aren't in the physical folder the error page is describing i.e. E:\QlikView\qmc\default.htm

Any ideas would be gratefully received.

Steve

13 Replies
Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

404 responses may occur if your IIS does not have asp.net support installed and activated.

Highlighted
Master II
Master II

Struggling with QlikView v10 Server Install - Newbie

Start the QlikView services first.

Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

It's being installed onto our Sharepoint server, that seems to have ASP.NET installed. Do I have to tell IIS that QlikView requires ASP.NET?

Cheers

Steve

Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

Daniel - The services are started though the Distrbution service fails to start, not sure what that's supposed to do.

Steve

Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

Hi Steven,

is a migration or a first server installation?

on the logon information step, have you define your good administrator account?

Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

Hi Mickael

Originally it was setup under a domain account which is not an administrator account, however I changed this to an account that is an adminstrator.

Regards

Steve

Highlighted
Master II
Master II

Struggling with QlikView v10 Server Install - Newbie

The user doing the install was a server admin?

Can you check Management Service log files at C:\ProgramData\QlikTech\ManagementService\Log

Highlighted
Not applicable

Struggling with QlikView v10 Server Install - Newbie

Hi Daniel

I can see the file, what am I looking for?

Steve

Highlighted
Employee
Employee

Struggling with QlikView v10 Server Install - Newbie

Anything out of the ordinary, like warnings or errors.

Note that the IIS will not be used for the QEMC or the QMC, since they are on port 4780, which is not IIS or web server. If you cant open QEMC, something else is up.

1. Is the service account a member of the local administrators group as well as qlikview administrators group? If not, add it and restart the services.

2. Are you sure you get a 404 error? Do you have friendly http error messages turned off in IE? Otherwise it'll all look like 404s.

3. The qmc path you are referring to will not exist even if installing to a separate drive than c. Uninstall, and reinstall on c drive to verify, sine the install isn't working anyways.