Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

System Requirements for 11.2 SR5

Happy 2014,

I am trying to workout whether I can upgrade our Windows Server 2012 to SP2 with the new release of 11.2 SR5?

I have not been able to find out specifically if there are any issues - any documents only refer to Windows Server 2012 and not to any SP versions.

best wishes for the New Year

David

2 Replies
Employee
Employee

Re: System Requirements for 11.2 SR5

Hi,

A SR is a Service Release and the requirements for it is same as the orginal release.

Bill

rickwild
Contributor

Re: System Requirements for 11.2 SR5

Support for Windows Server 2012 R2 is introduced in QlikView 11.2 SR6. Note you need to download the QlikViewServer_Win2012andUp.exe for the server.

(You probably found out by now if SR5 did the job. Sorry - only just saw the post)

Rick

Community Browser