Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

erikzions
Contributor

Task reload not matching manual reload

I have a task that binary loads from another file.  The reference file is correct.  When I manually reload it is correct.  However, when I reload on the server through a task it is incorrect. 

Is there any precedence for this kind of behavior? Any ideas of what I could check?

Tags (1)
1 Solution

Accepted Solutions
Not applicable

Re: Task reload not matching manual reload

Do you have Section Access code?

When you do reload on desktop you will see all data at first. So security and rwo reduction will not apply you in the beginning.

However, if it is reloaded on server and you open in access point or desktop you will see security applied and most probably less data.

I guess you are just filtering some data based on section access.

4 Replies
Employee
Employee

Re: Task reload not matching manual reload

What do you mean by incorrect?

An error? Please post your log file

erikzions
Contributor

Re: Task reload not matching manual reload

I mean that the data in incorrect on the server, while the data is correct when done manually.  I do not see any discrepancies in the log file.

Not applicable

Re: Task reload not matching manual reload

Do you have Section Access code?

When you do reload on desktop you will see all data at first. So security and rwo reduction will not apply you in the beginning.

However, if it is reloaded on server and you open in access point or desktop you will see security applied and most probably less data.

I guess you are just filtering some data based on section access.

erikzions
Contributor

Re: Task reload not matching manual reload

I do use section access on this dashboard.  However, I have no restrictions and the numbers are actually higher than it should be.

Thanks for the idea.  I will check into that anyway.

I take that back.  It looks like this is the issue.  Only it is a deeper issue in my data.  Section access only displayed the error.   

Thanks.

Community Browser