Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

The Web Server is currently not responding

Hi,

I install Qlikview server10 SR3 and i have some problems:

-  QlikView Webservers is not running???

- I want change the port 80 because this is used by another server but i don't access by AccessPoint?

-  i have error in QEMC  see the attachenment

Many thanks for your help

4 Replies
tle
Contributor II

The Web Server is currently not responding

Did you check to see if the service is running?

themichael
Contributor

The Web Server is currently not responding

If you want to change communication from port 80 to another port in the QEMC, navigate to System>Setup>QlikView WebServer>QVWS@servername>General>Communication

If you want to change the QEMC - QVWS communication port from 4750 to something else, click on System>Setup>QlikView Web Servers folder. Change the port to your preference and hit apply. Double check to make sure the setting sticks.

Not applicable

The Web Server is currently not responding

Hi All,

Thanks for your reply.

I resolved this issue by change the port of QlikView webServer in file Config.xml

I have another issue : service the Qlikview distribution is running, but in interface Qlikview Management Console >user Documents>Reload i don't access to realod i have this message  " The QlikView distribution service is not running "

Any one have idea .

Many Thanks

Not applicable

The Web Server is currently not responding

yousseff wrote:

Hi All,

Thanks for your reply.

I resolved this issue by change the port of QlikView webServer in file Config.xml

I have another issue : service the Qlikview distribution is running, but in interface Qlikview Management Console >user Documents>Reload i don't access to realod i have this message  " The QlikView distribution service is not running "

Any one have idea .

Many Thanks

This reply solve my problem... The problem is the same related as topic...