Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Timeout Loading Qvw with QEMC After Upgrade V9.0 sr2 to v10.0 sr3

Hello all,

I just upgraded my qvs services and server to v10.0 sr3 and save all the .qvw to Qlikview Development 10.0.

Next step i configured qemc and schedule my loads and qvw view.

I tested the loads in Qlik Develop tool v10 and worked just fine. But when the schedule triggered and qemc start to run my loads nothing happens

they just change to running status, but they do nothing and no error is shown, it just timeout after 360 minutes trying to run the load.

Also i found on Event Viewer the suspicious msgs of error from source Qlikview Distribution Service:

Error: No QlikView Engine was available after waiting for 45 minutes

Error: Failed to allocate a QlikView Engine.

Anyone has a clue about this?

Thanks in advance!

Tags (4)
1 Solution

Accepted Solutions
Not applicable

Timeout Loading Qvw with QEMC After Upgrade V9.0 sr2 to v10.0 sr3

Well, after a few days i found the problem and the solution.

My problem was the mail server configuration, when a change to specify a user name and password the reloads just don't finish. When i change this setting to Anonymous it works.

I dunno why, but i tested this issue several times and the result was always the same. And i wasn't anything related to wrong user/pass.

Thanks.

2 Replies
danielrozental
Honored Contributor II

Timeout Loading Qvw with QEMC After Upgrade V9.0 sr2 to v10.0 sr3

Check the "Max number of simultaneous Qlikview engines for distribution" setting and increase it, if you have publisher thats in QEMC>System>QDS>advanced

If you don't I think is in System>QlikView Server>don't remember the tab

Not applicable

Timeout Loading Qvw with QEMC After Upgrade V9.0 sr2 to v10.0 sr3

Well, after a few days i found the problem and the solution.

My problem was the mail server configuration, when a change to specify a user name and password the reloads just don't finish. When i change this setting to Anonymous it works.

I dunno why, but i tested this issue several times and the result was always the same. And i wasn't anything related to wrong user/pass.

Thanks.

Community Browser