Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

URGENT - Problem using Qlikview Workbench with ASP.NET

I had purchase the QlikView Server Enterprise Product Edition license but when I try to use the Workbench (already installed) in my Visual Studio solution I get this error:

("You are missing a license in Qlikview server to use these components!")

error loading image

But when Im going to my Management Console:

error loading image

I have already put my license and the server seems to be running as it was supposed to. What is the problem with this? Why I can't use the Qlikview Components? I need some extra license? This is quite important and urgent subject here...

Cheers,

Joao

1 Solution

Accepted Solutions
stephen-a_redmo
Valued Contributor II

URGENT - Problem using Qlikview Workbench with ASP.NET

Hi Joao,

Workbench is an additional feature that needs to be added to your license. You will see it specifically listed in your LEF. If it isn't there then you need to get back onto your partner / qlikview and ask about it.

Regards,

Stephen

4 Replies
stephen-a_redmo
Valued Contributor II

URGENT - Problem using Qlikview Workbench with ASP.NET

Hi Joao,

Workbench is an additional feature that needs to be added to your license. You will see it specifically listed in your LEF. If it isn't there then you need to get back onto your partner / qlikview and ask about it.

Regards,

Stephen

Not applicable

URGENT - Problem using Qlikview Workbench with ASP.NET

Hello Stephen,

Do you know what is supposed to be listed in my LEF to know if I have or not Workbench?

Regards,

Joao

stephen-a_redmo
Valued Contributor II

URGENT - Problem using Qlikview Workbench with ASP.NET

Hi,

Very simple. If the word "WORKBENCH" is not in your LEF then you don't have it.

Regards,

Stephen

Not applicable

URGENT - Problem using Qlikview Workbench with ASP.NET

Hi Stephen,

Thank you for your answer!

Regards,

Joao

Community Browser