Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Urgent: Qlikview AccessPoint Complete Table not visible

Hi,

I am currently using Qlikview V10 SR3. I have published a document on Qlikview AccessPoint.

In the qlikview document, i have one pivot chart. The table has 10 variables, but in the published version i see only 6 variables. The last 4 variables are not visible in the published version.

I can see all the 10 variables in my original QVW file, but cannot see all of them in the published version. Can anyone let me know why this is happening and the solution for this?

Tkx.

Harsha

Tags (2)
6 Replies

Re: Urgent: Qlikview AccessPoint Complete Table not visible

Hi,

Is there any scroll bar in the chart? Are you using section access? If so, you will need to grant access to the users to see all possible values in the field.

Hope that helps.

Miguel

Not applicable

Re: Urgent: Qlikview AccessPoint Complete Table not visible

I have a scroll bar in my pivot chart. But i have no section access in place.

Any ideas why i am not able to see all my variables in the published version but able to see all of them in the QVW file?

Tkx

Harsha

Re: Urgent: Qlikview AccessPoint Complete Table not visible

Hi,

If you scroll you only see those 6 values of the field or all of them?

Miguel

Not applicable

Re: Urgent: Qlikview AccessPoint Complete Table not visible

If i scroll i can see only 6 values. Find attached the image which shows the QVW file and the published version.

Tkx.

Harsha

Image.jpg

Re: Urgent: Qlikview AccessPoint Complete Table not visible

Hi,

Do some lines have only null values? I'm afraid I'm unable to go further without looking at the actual document.

Miguel

Not applicable

Re: Urgent: Qlikview AccessPoint Complete Table not visible

None of the lines have null values in them. I can see all the values populated for them in the QVW file. Not sure why i can't see them in the published version.

Community Browser