Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

jlp_laurastar
New Contributor III

User access in portal after upgrade to 12.10

We have ugrade to 12.10 and now all the new AD users can open the portal but no application is propose to them.

We have 2 applications where the NTFS access is for all Domain Users. Before the upgrade every new user when they open the portal have this 2 applications in the list and yet no more.

Do you now if it is a known bug or if we need to change something in the configuration of the server?

3 Replies
Employee
Employee

Re: User access in portal after upgrade to 12.10

Hi Jean-Luc,

Don't think this is a bug. Are able to successfully open the AccessPoint, but then do not see the QVWs? If yes, that is typically a permissions issue. Have you checked the Windows Effective Access for the QVW files?

Sr. Technical Support Engineer with Qlik Support
jlp_laurastar
New Contributor III

Re: User access in portal after upgrade to 12.10

Yes we have checked and no one time. We have also try to add a windows full access for the user on the qvw without change.We have also try to access the QVW with this user and a QV desktop and it's work. But we continue to have an empty AccessPoint.

ivan_stojiljkov
New Contributor II

Re: User access in portal after upgrade to 12.10

Hello,

we also upgraded to 12 and had a similar problem couple weeks ago. Users couldnt see documents in access point that they were licenced to see. Permision sets on the files (qvw) themselves seem to cause it. These documents were listed as accessible to all domain users (Everyone) and local users (qvServerName\Users) but still no one coud see them. Even permisions by name didnt help. What did help was making a user group on the domain controler, assigning users to that group and setting permisions for the document to include this group (also disabling permision inheritance on the folder documents are in).

hope this helps.

Community Browser