Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

User access to the Enterprise Console

We installed Qlikview using the admin account on our local domain. when i try access the enterprise console from any other account it gives the following error message

Access Denied

Membership of local security groups is missing.

Please refer to the manual for more information.

Is there any way to assign a domain user account to be able to access the console for routine maintenance etc?

5 Replies
MVP
MVP

User access to the Enterprise Console

Hello,

Make sure the user belongs to the "QlikView Administrators" local group where the server is running.

Hope that helps.

Not applicable

User access to the Enterprise Console

Hi Miguel,

I am facing the same issue. but the name is already part of the Qlikview Adminitsrator group. Also it is added as the memeber of local administartaor. Is there any other reason we will get this message. Created one more user as same privilages with my name is able to log in to consloe. but i am not.

User access to the Enterprise Console

Hi,

    Did you restart your computer after assigning the use in Administrator group.

Regards,

Kaushik Solanki

MVP
MVP

User access to the Enterprise Console

Hi,

Windows doesn't apply group membership automatically, so you need to log on with the user that has been changed in any computer within the domain so this user takes full membership and its permissions. Just logging off and on again should apply.

But Windows does apply usually the most restrictive permissions when there is a conflict between two groups (one with more privileges the other more restricted). So make sure the user doesn't belong to any other groups in the domain that can restrict his access.

Hope that helps.

Miguel Angel Baeyens

BI Consultant

Comex Grupo Ibérica

Not applicable

User access to the Enterprise Console

Thanks Miguel and kaushik,

Please refer the below post after the log of and logging in there are many issues i have faced.

http://community.qlik.com/message/138782#138782

Community Browser