Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
ndandrea
New Contributor III

User can get to the accesspoint but can not see any documents

I have assigned CAL's and authorization to this user for a documents. Section access has been verified to be correct.

I see the following what I Think is an error in the C:\ProgramData\QlikTech\DirectoryServiceConnector\Log log files: vwinchester is the user

12/23/2014 08:25:20.6161022Information(ActiveDirectory.ActiveDirectoryProvider) query: '(&(|(sAMAccountName=vwinchester)(name=vwinchester))(&(!(objectclass=computer))(objectGUID=*))(|(&(objectCategory=group)(groupType:1.2.840.113556.1.4.803:=2147483648))(|(objectClass=User)(objectClass=person))))'
12/23/2014 08:25:20.7003422Information(ActiveDirectory.ActiveDirectoryProvider) query: '(&(sAMAccountName=VWinchester)(&(!(objectclass=computer))(objectGUID=*))(|(&(objectCategory=group)(groupType:1.2.840.113556.1.4.803:=2147483648))(|(objectClass=User)(objectClass=person))))'
12/23/2014 08:25:20.7143822Information(ActiveDirectory.ADItem) Looking up memberof for node VWinchester
12/23/2014 08:25:20.7143822Information(ActiveDirectory.ADItem) No memberof attribute found, aborting search
12/23/2014 08:25:20.7143822InformationResolved 0 groups for careteamconnect\VWinchester:
12/23/2014 08:26:50.8052822InformationResolved 0 groups for TBrenner@careteamconnect.com:
1 Solution

Accepted Solutions
Employee
Employee

Re: User can get to the accesspoint but can not see any documents

Ok, then there has to be an issue in section access.

Bill

16 Replies
Employee
Employee

Re: User can get to the accesspoint but can not see any documents

Hi,

Is this happening to other users? Also, how did you verify section access is correct?

Bill

ndandrea
New Contributor III

Re: User can get to the accesspoint but can not see any documents

It is only this user.

Our developer who sets up the section access verified it and from what little knowledge I know I reviewed the entry in our section access spreadsheet in the include folder of this user(vwinchester) with a user who is not having an issue and they were the same.

jjordaan
Valued Contributor

Re: User can get to the accesspoint but can not see any documents

Maybe a stupid question but has that user the correct wrights on the folder where the qvw is stored?

ndandrea
New Contributor III

Re: User can get to the accesspoint but can not see any documents

Yes

jjordaan
Valued Contributor

Re: User can get to the accesspoint but can not see any documents

Is it the same with IE and Chrome or other browsers?

ndandrea
New Contributor III

Re: User can get to the accesspoint but can not see any documents

I will ask the user.

ndandrea
New Contributor III

Re: User can get to the accesspoint but can not see any documents

The user has tried with other browsers and still having the same issue.

Any other suggestions?

Employee
Employee

Re: User can get to the accesspoint but can not see any documents

If you click on the qvw and go to properties>>Security do you see the users name there?

Bill

Not applicable

Re: User can get to the accesspoint but can not see any documents

check if the mounted directories are mounted on the server and set browsable + check authorisation of the user

goodluck

F

Community Browser