Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Userid unable to see dashboards in Access Point

User id is unable to see dashboards within Intranet Access Point.  Security priveledges have been granted, but for some reason my user id seems to always be seeing the Governance dashboard instead of the actual dashboards which have been created in the Access Point.  Have tried restarting all services on the server and repairing the QVW personal edition on the client.  Also tried access to another Access Point, and am able to see all dashboards there, just not on the Access Point in our development environment.

Any help would be appreciated..

Tags (1)
2 Replies
Not applicable

Re: Userid unable to see dashboards in Access Point

Hi Terry,

So you can open and access the access point but you only see one of the applications (the gov dashboard) and none of the other dashboards that should be published - is that correct? If so, do you know if this behavior is consistent for all users or if its a problem for a specific user. It sounds like it might be so that you have not added access for the document on that user/user group, giving this result.

My recommendation would be to go back to the distribution task and see what limitations that has been set to the document.

Good luck!

Not applicable

Re: Userid unable to see dashboards in Access Point

Hi Hampus,

Thanks for responding. I will forward your comment to the administrator and get him to check it. The dashboards can be viewed by all user ids except for mine. The odd thing is I was once able to see them yesterday morning, and then all of the sudden, after losing connection to the server and reconnecting, they were gone. Not sure what happened…

Terry Hubbs

QA Analyst

MAG Mutual Insurance Company

3525 Piedmont Road NE

Building 8-600

Atlanta, GA 30303-1556

Direct phone: 404-842-5232

Direct fax: 404-842-3376

Toll free: 800-282-4882 X5232

www.magmutual.com<http://www.magmutual.com/>