Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

coyjohn1
New Contributor II

Users Unable to see Project in Access Point


I have an issue where the users (named users) with document permissions in QMC are no longer able to see the project in Access Point. I am the administrator and I can see and view the project in Access Point as can the other developer. We have checked the document permissions, restarted the services, and recreated the share file, but recieved no joy. Please help.

Tags (1)
Labels (2)
1 Solution

Accepted Solutions
fkeuroglian
Honored Contributor

Re: Users Unable to see Project in Access Point

Hi, do you verify if the users have folder permission in windows?

pherhaps you ass a Admin have permission but others users do not have

check that, check that the folder where is the document is avalable for alla users that you want to see the document

good luck

Fernando

4 Replies
mls
Contributor

Re: Users Unable to see Project in Access Point

Can this user see other documents?
Is there any "section access" in this document?
If the user goes to accesspoint, is he authenticated with the expected username in the top right corner?

coyjohn1
New Contributor II

Re: Users Unable to see Project in Access Point

There are no other documents on the server, but that is a good question. I will put onother porject in the public folder and see if they can see it. There is no section access applied. I blurred out his name, but he is authenticated with the expected username in the top right corner?

fkeuroglian
Honored Contributor

Re: Users Unable to see Project in Access Point

Hi, do you verify if the users have folder permission in windows?

pherhaps you ass a Admin have permission but others users do not have

check that, check that the folder where is the document is avalable for alla users that you want to see the document

good luck

Fernando

coyjohn1
New Contributor II

Re: Users Unable to see Project in Access Point

Thank you, gentlemen. It turned out either when I was changing file names or when I was adding a user to the folder share: the domain users account was dropped from the security. I was able to add them back and now all the users can view the project again.

Community Browser