Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

V11.0.11282.0 : slowness in loading

Hi All,

I have just upgraded from v10SR2 to v11.0.11282.0.

I have many complaints from the users that when they are loading some dashboards, they are facing delays which never occured to them before the upgrade (by IE plugin).

and i can see it too even opening from the server in desktop version.

I have

  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition X64 (Microsoft Windows NT 5.2.3790 Service Pack 2)
  • 61429Mb
  • Intel(R) Xeon(R) CPU X5670 @ 2.93GHz

Does anyone have the same problems?

May be some configuration in QMC?

PLEASE HELP.......

Thanks.

8 Replies
MVP
MVP

Re: V11.0.11282.0 : slowness in loading

Hi Nick,

When are the users experiencing the delay: logging into AccessPoint, waiting for the list of documents to appear, section access, opening the document, drawing charts, only the first time they open, always...?

Is there any chance that the document was preloaded in the other server and is not in this, so the first time they open the document takes a long time?

Miguel

morris70
Valued Contributor

Re: V11.0.11282.0 : slowness in loading

Did you upgrade the server as well, I mean is it the same server configuration as previously?

There are a few server settings that can improve server performance. http://community.qlik.com/docs/DOC-2362

This might not be the problem but you could look into this.

(Just noticed your post on IEplugin problem)

I know that you dont use AJAX but if you test the documents in AJAX are they as slow as in the plugin?

Not applicable

Re: V11.0.11282.0 : slowness in loading

Hi Miguel,

The slowness only appear in the dashboard.

The user open the dashboard, and when it's loading, it's longer than before now.

and when we navigate to different tabs, the charts used to load immediately, now, we see the loading bar.

We never preload any dashboard in the memory.

We don't use section access.

Access point loads fine.

The thing is, after the upgrade, i didn't even change anything, nor QMC.

i installed the .NET 4, then uninstalled QV 10, then installed QV11, reload all dashboard, go LIVE.

That's it.

So i think may be it's something else? maybe QV11 require higher server spec than the one we use for QV10?

Hi Niromo,

Nothing changed in QMC, i was busy reloading and make sure all dashboard runs well.

In fact, the setting is as original as it can be. untouched.

As you mentioned AJAX....

AJAX is almost usable in my environment, i have a very light dashboard, and not possible to use with AJAX at all. which makes it even worst, because i have no backup plan for the users.

What else could be the cause?

Thanks,

Not applicable

Re: V11.0.11282.0 : slowness in loading

errrr.. did you get my reply earlier? it says waiting for moderator to approve...

maybe there's a sentiment check in the post? thats why it's needing the moderator approval ?

morris70
Valued Contributor

Re: V11.0.11282.0 : slowness in loading

Hi,

The settings I mentioned are not in the QMC but are "Hardware" server settings. As you changed from version 10 to 11 I would not expect the problems you are experiencing however If you had changed from 9 to 11 this is one of the things I would look at (there was a significant change in how QV handles memory in version 10).

This said it might be worth looking into.

MVP
MVP

Re: V11.0.11282.0 : slowness in loading

Nick,

If the documents eventually open, I'd think on some DSC configuration as well. I'd double check the QMC since you may be missing some configuration. Information that was stored into some XML files with some format are now stored in a different file or tag within the same XML files in version 11.

Hope that helps.

Miguel

Not applicable

Re: V11.0.11282.0 : slowness in loading

Hello Nicksatch

We have the same problem here. Did you solve yours?

Fred

Not applicable

Re: V11.0.11282.0 : slowness in loading

Hi Fred,

I didn't have any solution. for the moment, we are just adapting, and trying to improve some expressions.

Community Browser