Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

nilsgc
New Contributor III

Version 9 and 10 mix

Hi

We have a setup with 4 Qlikview servers in different countries - all running 9.0.

All users have plug-in 9.0 installed. Users are located round the world.

Now we want to start upgrading to version 10. Have read the "Version 10 install notes".

I tried to install plug-in version 10 at my own pc, but it doesn't seem to work against a version 9 server - all charts are gray with a green cross.

Could this be right ?

Do plug-in 9 work with version 10 servers?

Regards

Nils

1 Solution

Accepted Solutions
suniljain
Honored Contributor

Version 9 and 10 mix

Plug in of QV 9 can not work against QV 10 . it require plug in of similar version.

7 Replies
suniljain
Honored Contributor

Version 9 and 10 mix

Plug in of QV 9 can not work against QV 10 . it require plug in of similar version.

Not applicable

Version 9 and 10 mix

Hi Nils,

The plugin should be backward compatible making it possible to use the version 10 plugin on a QlikView 9 server. That should work without any problems.

As new functions are introduced in version 10 compared to version 9, could we not guarantee that a old plugin works in a new server (different major versions).

nilsgc
New Contributor III

Version 9 and 10 mix

Hi,

Thanks for your quick answer !

This means that the correct upgrade approach is

1) Upgrade clients

2) Upgrade servers

In my case, what could cause the gray charts with green cross? (plug-in 10, server 9)

Regards

Nils

Not applicable

Version 9 and 10 mix

Hi Nils,

Yes that would be the correct way to go. Good luck Smiley Happy

When it comes to the chart problem am I not fully sure why you getting that. Is it for all chart objects? Working fine using ex the AJAX client? Did everything worked before you updated the plugin?

thonipad
Contributor III

Version 9 and 10 mix

We have used IE Plugin 9 against a QV Version 10 document. It works fine, however, as expected, the new features which were introduced in V10 like the container objects just did not show up in the plugin. Make sure to uninstall the V9 plugin before you install the V10 plugin.

Regards,

Dinesh.

nilsgc
New Contributor III

Version 9 and 10 mix

Hi,

Thanks for your answer !

I've now tried to install plug-in v10 at two different pc's with same bad result. Server is running v9.

All application is developed in v9.

What could cause all charts to be gray with green cross?

Regards

Nils

suniljain
Honored Contributor

Version 9 and 10 mix

yes, Nils,

That is the best approach for upgradetion.

Community Browser