Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

datanibbler
Esteemed Contributor

Web-access on user_monitors not working - why?!

Hi,

in the context of rolling out QlikView, we have set up a new directory in the management-console as "root directory" into which we copy only those apps which have been officially approved and released.

Just after doing this, a colleague of mine opened up his Browser with the QlikView address (that ".../qlikview/index.htm") and he could see those apps. He has a Named_User_CAL, so he can see all.

We tried the same thing just now on the monitor where one of those apps is to be viewed daily - my superior has already assigned a Document_CAL to that monitor for the one app that is relevant to that group of users.

However, when opening up the Browser with the exact same address on that machine, we could see nothing.

Can anyone help me there? It is VERY important that we get the first app or two out to the users asap.

Thanks a lot!

Best regards,

DataNibbler

Labels (1)
2 Replies
Employee
Employee

Re: Web-access on user_monitors not working - why?!

The user has to have rights to the document to be able to see it in the accesspoint. You didn't say if you have publisher or not. If you do you can set the right when you distribute the document. If you don't you will have to set the NTFS permission on the document.

Bill

datanibbler
Esteemed Contributor

Re: Web-access on user_monitors not working - why?!

Hi,

we found out what the reason was and we will fix it today. The PC was not in our domain...

This is solved then. I have another question, but that I will put into another thread.

Thanks a lot!

Best regards,

DataNibbler