Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Web folder

Hi there,

Hopefully this is super simple, but since I am not well versed in the installation process and can't find my answer online after reading documentation and other posts I thought I would ask.

How does the Web folder (typically installed here: C:\Program Files\Qlikview\Web) get installed when running IIS and not the QVWS?

We have everything installed on a single server and the Qlikview Settings Service is running. 

Trying to figure out why my access point site doesnt seem to exist.

TIA.

Labels (3)
1 Solution

Accepted Solutions
Highlighted
Digital Support
Digital Support

The answer for which you were looking is during the installation, click the Config button when you get to the dialog to choose which components you want installed, this will bring up a new dialog that lists out each component, the one you are missing here is the QlikView Client Files component, that is the web pages.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

3 Replies
Highlighted
Support
Support

Hi,

The folder is created anyway in the same location, since it contains the Access Point files.

Was the setup done according to this guide?

Cheers!

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
Highlighted
Partner
Partner

The problem I am having is that the folder was never created. 

I have all of the website pages and services running, I just dont have the folder WEB. So things like web.config are missing and therefore I cant reach the designated accesspoint page.

I didnt perform the install, so I am trying to understand how that folder gets created and maybe a step was missed with the installer. If you could tell me what part of the installer process installs that folder that would be helpful.

Highlighted
Digital Support
Digital Support

The answer for which you were looking is during the installation, click the Config button when you get to the dialog to choose which components you want installed, this will bring up a new dialog that lists out each component, the one you are missing here is the QlikView Client Files component, that is the web pages.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post