Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

chriscammers
Contributor III

Web form authentication and Active Directory pass through

Hello everyone,

I have a QV11 SBE Server environment. When I first set up the server I enabled authentication through the built in web form. We were delighted to see that users who were using browsers that pass active directory credentials to the server bypassed the login form but those using other browsers were presented with the form. There were no changes on the Qlikview side of things but now all users are being presented with the login form even if they are on IE and should pass the credentials automatically.

So here is what I am wondering, is this the way things should behave when using "web form" authentication? If yes, what happened and how do I fix it? If no, is there a way to implement this sort of authentication scheme?

Thanks

Chris

2 Replies

Web form authentication and Active Directory pass through

Hi,

     What I understood is, you want your user to by pass the login page.?

     If its right, I would suggest you to make sure the settings of IE.

     i.e go to IE -> Tools -> Internet options-> Security -> Custom -> At the end in User Authentication make sure that Always login with current username and password is selected.

Regards,

Kaushik solanki

Not applicable

Re: Web form authentication and Active Directory pass through

We should also make sure that qlikview server url is listed as trusted web site