Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

What are pre-requisites to use QlikView Webparts ?

Hello,

I'm sorry but the link about QlikView webpart's informations is no longer working.

I have sharepoint 2010 and I would like to use QlikView Webparts (QV9) with it. I would like to know what do I have to install in order to make webparts running : QlikView Desktop or Server or neither or something else ?

Moreover, does QlikView webparts work with sharepoint 2010 ?

Thanks for your answers.

1 Solution

Accepted Solutions

What are pre-requisites to use QlikView Webparts ?

Hi

you can find the document at the link mentioned below

http://community.qlik.com/community/integration-extensions?view=documents

Hope that helps

Regards

ASHFAQ

4 Replies

What are pre-requisites to use QlikView Webparts ?

Hi

Qlikview web part works with sharepoint 2010.

For that you need to have qlikview server V10 and above release, as V9 is not suported for sharepoint 2010.

secondly you need to have a special licence for sharepoint integration with qlikview.

Also you need to have a webpart installer that comes from qliktech.

I will attach a sample document to work with qlikview sharepoint webpart.

Hope that helps

Regards

ASHFAQ

What are pre-requisites to use QlikView Webparts ?

Hi

you can find the document at the link mentioned below

http://community.qlik.com/community/integration-extensions?view=documents

Hope that helps

Regards

ASHFAQ

Not applicable

What are pre-requisites to use QlikView Webparts ?

Thank you very much, it is perfect !

Regards

What are pre-requisites to use QlikView Webparts ?

Hi

That my pleasure.

While integrating if you requires any help. feel free to contact me.

I will help you out in integration even.

Regards

ASHFAQ

Community Browser