Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Why I do "11.0 SR2" to "11.2 SR6"

Hi All,

I am trying to present a case to my management to do qlik upgrade "11.0 SR2" to "11.2 SR5". I am looking for some good points to make my case strong tomorrow... Please help with somereference or good points so i could make my case strong.

Thanks

16 Replies
luis_pimentel
Contributor III

Re: Why I do "11.0 SR2" to "11.2 SR5"

Support for IE11 its the first reason I can thing of. Then, also:

- A new Map Extension. See http://community.qlik.com/blogs/qlikviewdesignblog/2013/12/20/qlikview-112-sr5-and-maps

- Sharepoint 2013 supported

- Support for Windows 8.1

Check out the attachment for details.

Luis.

Not applicable

Re: Why I do "11.0 SR2" to "11.2 SR5"

Check this community.qlik.com/blogs/qlikviewdesignblog/2012/12/13/qlikview-112-is-available

For SR5 search community page for release notes

Re: Why I do "11.0 SR2" to "11.2 SR5"

- Dynamic Update

- Better performance

- More Windows platforms supported

Best,

Peter

Bill_Britt
Esteemed Contributor III

Re: Why I do "11.0 SR2" to "11.2 SR5"

Hi Faisal,

The biggest reason would be the change they have made to the .share files to keep them from becoming corrupted. This would be worth the upgrade.

Bill

MVP
MVP

Re: Why I do "11.0 SR2" to "11.2 SR5"

Apart from what Bill says, to what I totally agree, you also have several hundreds of bugs fixed and new functionality with Direct Discovery 2.0, the hybrid approach of QlikView to Big Data.

Miguel

EDIT: Probably the biggest reason of all them is that QlikView 11.20 is the current branch fully supported of the product and being developed with fixes and new functionality via service releases. There will be no further service releases for 11.00.

Re: Why I do "11.0 SR2" to "11.2 SR5"

v11.2 SR5 supports IE11

Not applicable

Re: Why I do "11.0 SR2" to "11.2 SR5"

Hi Faisal,

Stability and increased performance enhancements in Ajax. Greater stability in shared files (used for DR and or clustering) if applicable to your installation

Windows 2012 support
Good Browser support

Hope this helps ?

Thank Steve

Not applicable

Re: Why I do "11.0 SR2" to "11.2 SR5"

Thanks All. I had release notes with me but wanted to know more ground realities. Thanks again

is it also True that 11.2 is pre-requisite for QlikNext?

MVP
MVP

Re: Why I do "11.0 SR2" to "11.2 SR5"

You're welcome.

That's what preprod and Q&A and test environments are for: you first deploy QlikView in that environment, confirm that it behaves as you expect, then you upgrade your production environment.

Miguel