Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Why IE plugin ignores the parameters I pass it via pseudo URL?

Dear all

Why do I get a Popup window asking for the User_ID when all is already defined in my pseudo-url?

qvp://@qv_server/qvw_application?USER_ID=XXX&PASSWORD=YYY

The issue is that even with all parameters defined in the pseudo URL, I got a Pop up window asking for the User ID (the same that already exists in the pseudo URL) and I want to avoid the end user to RE-TYPE the parameter already defined

Tags (2)
1 Solution

Accepted Solutions
Highlighted
Luminary
Luminary

Why IE plugin ignores the parameters I pass it via pseudo URL?

Hi,

The parameter should be "USERID", not "USER_ID". Don't need the leading "@" in the servername.

Stephen

2 Replies
Highlighted
Luminary
Luminary

Why IE plugin ignores the parameters I pass it via pseudo URL?

Hi,

The parameter should be "USERID", not "USER_ID". Don't need the leading "@" in the servername.

Stephen

Not applicable

Why IE plugin ignores the parameters I pass it via pseudo URL?

Hi Stephen

thank you for the prompt reply; I am using the parameter USERID properly (I wrote it wrong in the original post); I will try leading the "@" and let you know.

Thanks a lot!

Paul

Community Browser