Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
jrdunson
Contributor

Windows 10: Excel Export Icon Missing (+ No scrolling) ?

Hello, 

We just setup a Windows 10 laptop last week....  Now, in viewing Qlikview tables through the Ajax web client (whether Chrome or Firefox)....there are two issues:  a) the Export to Excel icon doesn't show up in  caption headers ; b)  the user can't use the right scroll bar to scroll down through a Straight Table chart.

I've googled ...and not found much...

-- DDE: I don't think it is the DDE setting [on post read: "Go to Options -> Advanced Scroll down to 'General' and make sure there is not a tick against the entry mentioning the DDE Connection. (Dynamic Data Exchange)."] ...the box was unchecked.

-- A QV administrator  logged into the laptop (with the same results)... so not login related.  The user also could log into another workstation, and everything was fine...

-- I also tried clearing the browser cache... [do I need to flush the server cache?]

- We have QV 11.20. SR 12

Jarrell

3 Replies
jrdunson
Contributor

Re: Windows 10: Excel Export Icon Missing (+ No scrolling) ?

More info

Basically, we are experiencing issues with Qlikview and Windows 10…

  1. Windows 10 workstations cannot use the MS Excel Export… the icon will not ever show up.
  2. The scroll functions do not work

For both these issues, they will work with IE, but not in Chrome or Firefox.


Any thoughts?


Jarrell


Our Qlikview version:  QV 11.20.12904.0 SR 12 64-bit Edition (x64)



jrdunson
Contributor

Re: Windows 10: Excel Export Icon Missing (+ No scrolling) ?

Does anyone have an answer for this?

pedromaltez
New Contributor

Re: Windows 10: Excel Export Icon Missing (+ No scrolling) ?

I have no answer, but I'm really keen on knowing the answer since we're experiencing the exact same thing.

Community Browser