Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

lmonincx
Contributor II

adjusting closing timespan on qlikview engine?

Hi, i have an issue with scheduled load on the server which is over 19 mb resulting in a warning that QlikView Engine isn't responding to close command, it seems that the timespam for the qv engine is to tight, does anyone know how to adjust it?

QVW is loaded but i would like to avoid the warningmessage and have qv engine to close the qvw properly.

This is happening in QV 9 sr 5!

Thanks for helping me!

Linda Monincx

5 Replies
lhr
Contributor III

adjusting closing timespan on qlikview engine?

you can set the option SECONDSTOWAITBEFOREQVBKILL in the qds config file to the number of seconds you think is appropriate. the default is 16 which can indeed be a bit tight at times.

cheers

jsomsen
Contributor III

adjusting closing timespan on qlikview engine?

Linda,

Did this fix work for you?

JS

lmonincx
Contributor II

adjusting closing timespan on qlikview engine?

Hi,

I was not able to apply this suggested fix to the customer, project is temp frozen due to vacations, hopefully I can test it later this moment, will keep you posted with the results when I have them.

Are you experiencing the same issue?

Kind regards,

Linda Monincx

jsomsen
Contributor III

adjusting closing timespan on qlikview engine?

THis is the first time I have gotten this particular message. It just happened to be on the three largest analytics that I have. I rebooted the server and reprocessed them just fine. We have been experiencing some issues with publisher, so we are not sure if they are all related.

Let me know if you find this to solve your issue as I could not find the reference to the above setting in my config files.

Thanks,

JS

Not applicable

adjusting closing timespan on qlikview engine?

Hi im also interested to see if this solves the warning issue.

Please let me know if this worked?

Thanks