Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

app shows differen results when opened on client or server

Hi Qlikies :-)

My developed application works fine as long as it will be opened directly with the client-installation. When the application will be opened "open from server" some selction and fliter-mechanism do not work properly. Especially one functionality: there are two buttons "Last Month" and "Last Year". Both buttons have defined actions. Clicking on "Last Month" a variable will be set with a string. This variable is bulit in a table column formula and sets the filter. Therefore it is possible to show two different values within the same column (the client don't wants to use the group functionality in the digramm options > formula) If "Last Month" ist active and the selections of MonthYear (MMM-YYYY, May-2010) changes, some of the results won't be displayed.

Did anyone had a similar problem. As I said, if I open the file through "MENU > OPEN ..." everthing works fine!

Thanks for your help!

Regards, Claudio

Tags (2)
3 Replies
Not applicable

app shows differen results when opened on client or server

Hi

Did you check the Macro Override Security Settings?

Regards,

Not applicable

app shows differen results when opened on client or server

Ciao Claudio,

did you solve your problem? I am stuck with the same one right now Smiley Happy

Greetings to Switzerland,

Andy

Not applicable

app shows differen results when opened on client or server

Okay - in my case the problem was the regional settings on the Swiss server. I set the variables' number format to something appropriate (in the file prefs), problem solved.

Community Browser