Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

clustering


Dear Member,

I have clustering Activity

When i Applied this licence 2nd server is off duty

Kindly suggest me the solution

Labels (2)
13 Replies
Employee
Employee

Re: clustering

Hi,

There are a couple of things you can look at. First is your root folder point to a Network Share (\\servername\share) and second do you have in you license  NUMBER_OF_CLUSTER_NODES;2;;

Bill

Not applicable

Re: clustering

Hi Ramachandra,

Looking at your post, it would seem you are not running (Active/Active) clustering, you could be running (Active/Passive) active with cold standby (DR) which does not allow both QlikView components to run together.  As Bill suggests, do you have a clustered LEF key and have you purchased a second QlikView Server or Publisher? Have you defined shared storage joining the cluster together, using a windows CIF share (the only supported and recommend shared storage)? Have you changed the parameters in the QMC to use the shared storage correctly?

I hope this helps?

Thanks Steve

morris70
Valued Contributor

Re: clustering

If you do have a cluster license/lef and have checked the above

could you post a screenshot of your server setup from the system --> setup tab (General settings)?

Not applicable

Re: Re: clustering

Dear friend kindly find this print screen

which i am getting error

Not applicable

Re: Re: clustering

Dear steve,

Kindly provide details steps if you have along with print screen

rearlly it helps me lot

Employee
Employee

Re: clustering

is the QVS service running on server 02? Is port 4747 open?

Not applicable

Re: clustering

Thanks for quick reply

how do i check port 4747 is workinfg or not

Not applicable

Re: Re: clustering

Hi Ramachandra,

Please look at the attached document, it should help you config clustering.

I hope it helps

Thanks Steve

prabhu0505
Valued Contributor

Re: clustering

How many boxes you are using for this environment?

Are you using IIS?

Step 1. Install IIS and check whether you are able access accesspoint. ("No Server" is the information on AP)

Step 2. Install QVS1

Step 3. Install QDS and QMC.

Step 4. Configure only with QVS1 and QVWS details. Check whether you are able to access the QV default documents.

Step 4. Then configure QMC with QDS. Restart services whenever you are prompted for.

Step 5. Ensure again that it is working with Single Server.

Step 6. Install QVS2 and mapping it on QMC. Restart the services.

Community Browser