Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

amien
Valued Contributor

direct link to QVW and QV 11

we have a sharepoint envoirment where we posted URL's to the QVW files using the plugin. In QV10 it worked fine, but now enduser will be, after thet clicked on a button in sharepoint, redirected to the accesspoint instead to the report.

is this a know issue or anyone knows how i can solve this?

13 Replies
garystrader
Contributor III

direct link to QVW and QV 11

Double check the URL path to the document - the format of the URL may have changed between versions.

amien
Valued Contributor

direct link to QVW and QV 11

Thanks again for your reply

URL is correct. copied them after i opened the qvw from the accesspoint.

this is also strange:

plugin url : gives no windows login popup, but doesn't go directly to the qvw. Goes to access point instead.

AJAX : gives a windows login popup. After that it goes directly to the report.

plugin for QV 11 was installed

amien
Valued Contributor

Re: direct link to QVW and QV 11

anyone?

AJAX doesnt have this issue.

Seems like a ticketing issue:

* open QVW using plugin and accesspoint no problem

* close IE and past the url in a new IE using plugin.. no problem

* close IE, wait for a few minutes .. paste url .. gives login problem

* open QVW using AJAX no problem

* close IE and paste url in new IE session using AJAX.. no problem

* close IE and paste url in new IE session using AJAX and then close IE and paste the plugin URL .. no problem

so it must be a ticketing issue, right?

Not applicable

direct link to QVW and QV 11

i have nearly the same problem with qv11sr1.

- Direct QVW link in IE with plugin --> doesn't login directly - login screen apears.

- with AJAX the direct link works perfectly and the login credentials are passed thru (click on link - qvw opens with ajax).

maybe bug in qv11sr1?

we have tested with different IE versions (8, 9), and with different SR (qv11ir and qv11sr1) --> same problem.

thanks for any help.

christoph

amien
Valued Contributor

Re: direct link to QVW and QV 11

Support Qlikview confirmed that it is a bug:

The bug-nr is #47704 and it´s under investigation in our R&D department, to see where the problem lies.

mellerbeck
Contributor II

direct link to QVW and QV 11

have you tried

http:// server name /QvPlugin/opendoc.htm?document= FOLDER / THEQLIKVIEW.qvw

Not applicable

direct link to QVW and QV 11

I have the exactly same problem.

Did anyone find a way around?

jafari_ervin
Contributor III

Re: direct link to QVW and QV 11

I have the same problem too,

if qlikview R&D solve the qlikview bug(after 1 year) please share it with users.

thanks

Support
Support

Re: direct link to QVW and QV 11

This was corrected in 11.00 SR2

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.