Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

google maps image

Hi,

I'm using a google maps image (a dynamic url to a jpg file) on a text box and it displays fine on qlikview desktop. In the browser the image doesn't show at all. Additionally, it takes "forever" to load the page. Anybody had this problem? Thanks.

7 Replies
hector
Valued Contributor

google maps image

hi, did you check the proxy configuration? in the server, can you open the same image (link to image) in it's web browser??

rgds.

Not applicable

google maps image

Hi (tx for the quick response)

It works fine pasting the url directly in the browser

Not applicable

google maps image

Do you know if the google key is associated with the machine that requests the image? Because now the web server is making the request and not my machine. Thanks.

avastani
Contributor II

google maps image

I am having the same trouble. The key was requested on a machine with IE 6, but it works with machines that have IE 8 only. Also, when the document is on the server, it loads the data but not the map image.

I wonder if the key has something to do with it i.e., the map is tied to only IE 8 or something.

jsn
Honored Contributor

google maps image

If using a proxy, make sure that the account running the QVS Service can actually display the image in QV Developer. Easiest way is to log on to the machine with this account and open the QV doc locally.

Not applicable

google maps image

Hi Johannes, that was exactly the problem. The service had a local admin logon with no access to the proxy. Changed and it worked immediately. Thanks much.

avastani
Contributor II

google maps image

my problem is that the user is administrator on the machine.

User 1 with IE 8 can work with the map just fine in Developer and Plugin

User 2 with IE 6 cannot see the map in Developer or Plugin

Community Browser