Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

carlos13
Contributor

how I can fix this?

Event Type:      Error

Event Source:   QlikViewWebServer

Event Category:            None

Event ID:          0

Date:                23/10/2012

Time:                11:05:26 a.m.

User:                N/A

Computer:         CRBCOGROAPP3

Description:

Service cannot be started. System.Net.HttpListenerException (0x80004005): The process cannot access the file because it is being used by another process

   at System.Net.HttpListener.AddAllPrefixes()

   at System.Net.HttpListener.Start()

   at QlikView.AccessPoint.HttpServiceComponent.CreateAndStartHttpListener()

   at QlikView.AccessPoint.HttpServiceComponent.Init(String[] args)

   at QlikView.AccessPoint.HttpServiceComponent.Start(String[] args)

   at QlikView.AccessPoint.AccessPointServer.OnStart(String[] args)

   at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

5 Replies
hallquist_nate
Contributor III

Re: how I can fix this?

Is this a fresh, new install?  Do you have the correct .NET and .NET Framework elements installed? 

carlos13
Contributor

Re: how I can fix this?

if it is a new install and if you have the correct.Net and .NET Framework

hallquist_nate
Contributor III

Re: how I can fix this?

Are you using IIS or QlikView as the webservice?

flipside
Valued Contributor II

Re: how I can fix this?

You posted the same question earlier, did you check the following ...

Do you have Qlikview Settings Service enabled in services?  If you are not using IIS, then this service is not required and if it is enabled it will stop your QVWS.

flipside

Not applicable

Re: how I can fix this?

Hi,

this error can occur when another service is competing with QVWS for the same port (default port setting is 80).

Try to find that service and stop it (if it is not necessary to run) or change QVWS setting to work with another available port than 80 (this configuration can be done in QVWS config.xml file).

regards

Community Browser