Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

fabio
New Contributor III

ie plugin don't show .qvw

hi all!

i publish a set of .qvw files on the web (qlikview server 8.5).

many clients have access to these files via ie plugin. it work ok!.

..but with a particular client (windows xp sp2 like other) show the files list but when i click the .qvw file the browser show the "connect to server" window instead of the file.

why? thanks!

4 Replies
Employee
Employee

ie plugin don't show .qvw

Can you provide some more details on your setup? Are you using NT or DMS mode, are you able to add an alternate Identity in this window and login using another account?

Thanks.

/Karl

fabio
New Contributor III

ie plugin don't show .qvw

i'm using NTFS authorization.

i think the problem is on the client pc (internet explorer configuration?) because there is the problem with any identity (windows account).

if i login from another pc it work ok!

Employee
Employee

ie plugin don't show .qvw

try adding your QVS address to trsuted sites on the users machine, sometimes this does the trick.

Hope this helps!

/Karl

MVP
MVP

ie plugin don't show .qvw

Hi there,

Do you have any security built into the QV documents that you are publishing? This could cause the issue you describe.

Another thing to check is that you have enough available CALs on your server.

Also, check the Internet Options in IE, as well as trusted sites (reccomended above), look at Add-Ons under the programs tab, and the Advanced tab - to see if you can see any differences between your clients.

Hope that helps.
Cheers

Community Browser