Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
Announcing the newest addition to the Qlik Community, Qlik Gallery! Learn More
MuizNaseem
New Contributor II

Re: majority of users are not able to log into Access point

Hi Albert, 

Firstly thank you for your continuous support 

Yes for authentication i am using NTLM (screenshot is attached)

and using QVWS

20190715T073104.588+0100 Information Login: euro\sxhams failed.
20190715T073104.589+0100 Error Request failed: This operation cannot be performed after the response has been submitted.

this is the main error after this starts into normal information transfer such as this.

20190715T073104.590+0100 Information Request received [GET]: http://localhost/qlikview/FormLogin.htm
20190715T073104.593+0100 Information Request received [GET]: http://localhost/qlikview/global.css
20190715T073104.593+0100 Information Request received [GET]: http://localhost/qlikview/custom.css
20190715T073104.594+0100 Information Request received [GET]: http://localhost/qlikview/images/logo_main.png
20190715T073104.595+0100 Information Request received [GET]: http://localhost/qlikview/js/jquery.min.js
20190715T073104.595+0100 Information Request received [GET]: http://localhost/qlikview/js/login.js
20190715T073104.596+0100 Information Request received [GET]: http://localhost/qlikview/js/accessPoint.js
20190715T073104.621+0100 Information Request received [GET]: http://localhost/qlikview/images/bg_login.png
20190715T073104.621+0100 Information Request received [GET]: http://localhost/qlikview/images/bg_body.png
20190715T073104.628+0100 Information Request received [GET]: http://localhost/QvAjaxZfc/htc/Images/favicon.ico
20190715T073104.634+0100 Information Request received [GET]: http://localhost/qlikview/lang/en-US/accesspoint.json

 

Re: majority of users are not able to log into Access point

Hi,

As the authentication is handled by Windows and not QlikView I would advise contacting your AD team too in order to check if they can help you on this.

Are you seeing any error like: "user has not been granted the requested logon type at this machine"?

Regards!

Please, remember to mark the thread as solved once getting the correct answer
Support
Support

Re: majority of users are not able to log into Access point

Muiz,

Were you able to get things resolved?  If so, if you could leave a post with with what the issue was and what you did to address it, it might help others in the future, and once you post that, you can then click the Accept as Solution button on that post as well noting that it did solve the issue.  

You never answered which web server you were using, IIS or the QV Web Server?  I suspect IIS, and I expect you have something misconfigured there, as using Forms Login option, IIS security should be set to Anonymous, but the QlikView IIS Application Pool would definitely need to be set to run under the QlikView service account at that point to ensure things work properly, and the service account would need to be a Local Administrator as well.  

Probably the best tool to get a better idea of what is happening would be web browser Developer Tools and network trace there, or potentially Fiddler HTTP trace tool, that should likely provide better information as to what is going on with the client/server communications and where things may be going wrong. 

Regards,
Brett

To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.