Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

qlikview 9 server

whether qlikview server 9 works in .netframework 2.0

Tags (1)
2 Replies
biester
Valued Contributor

AW:qlikview 9 server

Hi,

I don't think so. The Reference Manual explicitely says "Microsoft .NET 3.5" in the system requirements section.

Rgds,
Joachim

Not applicable

qlikview 9 server

When installing the qlikview server the setup automatically installs .net framework 3.5 (if not already installed).

Best regards

Stefan