Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

"Failed to reach server [...] Security settings denies access"

Hello all,

I'm at a loss here to what I can attribute this error. When one of my users tries to connect to the QV server with the qlikview desktop application he receives the error:

Failed to reach server: [server name]

Switching to HTTP tunneling

Connected to server OK, Security settings denies access

The user just got a NAMED cal but needs to connect to the server to get the lease. He has windows access to all files on the server. He also connects straight from the network so no VPN in between. I have at least 50 other users connecting to the server like this without any problems.

Any ideas?

Thx

Mathias

11 Replies
jerrysvensson
Valued Contributor II

Re: "Failed to reach server [...] Security settings denies access"

If possible, install telnet on his/hers machine and try telnet <qvs server> 4747 to make sure nothing is blocking the port.

Support
Support

Re: "Failed to reach server [...] Security settings denies access"

Hi,

I would think his OS firewall is blocking port 4747. Jerry suggestion is correct and right on. If the port is open you will see a blinking cursor.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
Not applicable

Re: "Failed to reach server [...] Security settings denies access"

Thank you both for your suggestions. There was indeed a firewall active but after we disabled the firewall, qlikview still didn't want to connect. We have a test-server and there the connection is successful...

jerrysvensson
Valued Contributor II

Re: "Failed to reach server [...] Security settings denies access"

Telnet to port 4747 works, but still no connection?

Is it only problems connecting with Developer?

Can the user connect via Accesspoint? Ajax and Plugin.

magavi_framsteg
Contributor III

Re: "Failed to reach server [...] Security settings denies access"

Check that no antivirus software is running and that you have free CALs.

Sent from my iPhone

Not applicable

Re: "Failed to reach server [...] Security settings denies access"

We've tried to use putty to connect to the server with port 4747 and there was no error. He can access to the accesspoint and ajax is no problem. We haven't tried the plug in. The problem is only with the desktop client.

Not applicable

Re: "Failed to reach server [...] Security settings denies access"

I'm wondering if the problem might be related to the server alias that we are using: qlikview-infrabel. That points to a server with another name. Maybe the client on this computer cannot resolve the server alias for some obscure reason. I'm asking my user to try the server name first (instead of the alias) and then to try the ip address itself.

Not applicable

Re: "Failed to reach server [...] Security settings denies access"

Thank you all for your help. By using the ip address the connection was no problem. Apparently there is some kind of DNS problem here.

Not applicable

Re: "Failed to reach server [...] Security settings denies access"

Hi Allan,

I had the same problem even using VPN, and I've just enable port 4747 in the firewall icoming and outgoing rules and now works. (rules applied and firewall enable)

Hope this works for you as well,

Have a nice day,