Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

"No Server" randomly appears

Hi,

There are days that Qlikview user's when logged in receive this error message on the Access Point cite "No Server".. which results that they cannot see the mounted file?

Not sure what the cause of the error on the server side? basically my solution to reboot the server and the error disappears from the clients and they're now able to see the mounted file.

Appreciate any responses or tips for this. Thanks!

6 Replies
sridhar240784
Contributor III

Re: "No Server" randomly appears

Hi,

When you get this error, go to Windows Service manager (services.msc) and check all Qlikview services are running properly. Generally, we get this error when any of the Qlikview Services is stopped.

When you restart your system, all QV services will restart automatically and "No Server" error disappears.

Hope this help you.

-Sridhar

Not applicable

"No Server" randomly appears

Yup thats what i usually do .. do you have any idea what maybe causing some of those services to stop? in any way?.

thanks!

chauhans85
Esteemed Contributor

"No Server" randomly appears

some times if Cpu Utilization high may cause to stop the service.

i dont what more reason to stop the server .but you can recover it automatically when server stop.

go to services.msc -> recovery and set your option when server stop then start the server in 1 min .

then whenever it find stop server then it automatically start after one minute.

Not applicable

"No Server" randomly appears

Hi,

Please check the id used to run the account is added in Qvadministrator group.

Thanks

Vivek

Not applicable

"No Server" randomly appears

Sunil,

Just configured the services now.. will see what happens maybe i'll observe it behavior again.. thanks for the tip.

Not applicable

"No Server" randomly appears

vivek,

Yup its already added on that group. thanks!