Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
BARC’s The BI Survey 19 makes it official. BI users love Qlik. GET REPORT
Highlighted
jairorodero
New Contributor

"ok" logging button doesn´t work in firefox

Hi!

When entering the user and password and click the "OK" button it does not respond. If I press the enter key I do access the document.

clipboard_image_0.png

Thanks.

Labels (2)
3 Replies
Support
Support

Re: "ok" logging button doesn´t work in firefox

Can you confirm if this works differently in other browsers for you?

And what version of QlikView are you using? 

To help users find verified answers, please don't forget to use the "Accept as Solution" button on posts that helped you resolve your problem or question.
jairorodero
New Contributor

Re: "ok" logging button doesn´t work in firefox

hi!

Yes, in other browsers like Chrome it works for  me correctly.

 

 

clipboard_image_0.png

Support
Support

Re: "ok" logging button doesn´t work in firefox

Jairo, would it be possible for you to update to the SR3 release?  If this is a defect related issue, there is a good chance this is already addressed there I believe.  The other reason to consider the update would be the security vulnerability fix that is contained in SR3 as well, here is a link regarding that.

https://community.qlik.com/t5/Qlik-Support-Updates-Blog/QlikView-and-Qlik-Sense-Important-Security-F...

Out side that, the only thing of which I can think is some FireFox setting blocking something in the JavaScript code.  Have you tried clearing the browser cache in FireFox, that might explain why it is not working there but in the other browsers, that is about the only other reasonable thing of which I can think.

Regards,
Brett

To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.