Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
abeletsky
New Contributor III

tunnel port for clients always 80?

Hello averybody,

If client (standalone analyser, Plugin, Java) can't establish connect to QV server on port 4747, it tries to work through tunnel on port 80 of origin host.

How to change this port to another value?

Thanks.

4 Replies
Highlighted
Not applicable

tunnel port for clients always 80?

You can try modify IIS settings (is an idea, good luck!)

Not applicable

tunnel port for clients always 80?

Hi

You can change the port for tunneling.

- Open C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer\config.xml

- Change the line <TunnelUrl>http://_/scripts/QVSTunnel.dll</TunnelUrl> to for instance port 8080:
<TunnelUrl>http:8080//_/scripts/QVSTunnel.dll</TunnelUrl>

- Restart the webserver and tunneling will go over port 8080.

amien
Valued Contributor

tunnel port for clients always 80?

Thanks

abeletsky
New Contributor III

tunnel port for clients always 80?

Hello.

Unfortunately it still doesn't work.

To reproduce, set custom port for Qlik Web server (say 8080) and enable 'Always Tunnel' in QEMC.

IE Plugin doesn't open documents..

I hope Qlik version 11 correct this..

Community Browser