Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

chinnakatikisg
Valued Contributor

unable to see QVW in access point

Dear All,

We are using Qlikview 11 and I have added a named user under Documents-->myqvw-->authorization-->method is Always to Named Users--> then I have added username.

But user cannot see this document(QVW) in access point. Interestingly, I have given access to another qvw, which he can see in Access Point.

What could be the possible cause of this kind of behaviour for only specific QVW. I cannot provide access to this  QVW to any user.

I can open this qvw in server local desktop client(just to ensure file is not corrupted)

BR,

Chinna

1 Solution

Accepted Solutions
chinnakatikisg
Valued Contributor

Re: unable to see QVW in access point

Dear Both,

Many thanks for your response. I have figured out what is causing the issue.

For this QVW, section access was applied. Since we were using custom authentication, this new ID is not added in section users list. I have added this user id in the section access script and reloaded the document. That solved my issue.

Thanks again for your time.

Br,

Chinna

4 Replies
nagarjuna_kotha
Valued Contributor II

Re: unable to see QVW in access point

Hi,

Check the named call properly and if i.e okay check all QV services are running properly.

I hope this help.

jaaldurgam
Valued Contributor

Re: unable to see QVW in access point

Hi Chinna,

Please check whether you have given full control access to Administrators (SERVERNAME/Administrators) as this might restricting to open QVW via accesspoint.

HTH,
Sreeni

chinnakatikisg
Valued Contributor

Re: unable to see QVW in access point

Dear Both,

Many thanks for your response. I have figured out what is causing the issue.

For this QVW, section access was applied. Since we were using custom authentication, this new ID is not added in section users list. I have added this user id in the section access script and reloaded the document. That solved my issue.

Thanks again for your time.

Br,

Chinna

nizamsha
Valued Contributor II

Re: unable to see QVW in access point

Hi

what You have said is correct, wheather is a named cal or document call.only if the user is added in the section access can able to view the document that the first one and the

second one once he can able to see the document after that only call be effective wheather is a document call or named call kindly let me know if it was wrong guys