Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

mwoolf
Honored Contributor II

user can see thumbnail on accesspoint but can't open

When the user clicks the thumbnail, the Detail popup opens, but there is no choice to open the app.

The app is set to open only with the IE Plugin.

The user has the plugin installed and has access permissions to the app.

This happened once before with a different user and the problem just went away after awhile.

Have any of you seen this before or have a solution?

7 Replies
Employee
Employee

Re: user can see thumbnail on accesspoint but can't open

Any error messages?

Would you mind sharing a screenshot?

mwoolf
Honored Contributor II

Re: user can see thumbnail on accesspoint but can't open

Cant Open.png

Employee
Employee

Re: user can see thumbnail on accesspoint but can't open

Do you have a license set to this user/application?

mwoolf
Honored Contributor II

Re: user can see thumbnail on accesspoint but can't open

User access is with a session cal.

Employee
Employee

Re: user can see thumbnail on accesspoint but can't open

Seems to be a bug

Try to enable using Ajax Client and check if problem persists.

It happen to all applications or only one?

mwoolf
Honored Contributor II

Re: user can see thumbnail on accesspoint but can't open

The 2 times that we've seen this, has been with a single application.

We decided to enable Ajax for the app but don't have any results yet.

rmateosvi
New Contributor

Re: user can see thumbnail on accesspoint but can't open

I have exactly the same issue!!

On top of that my user could access the app yesterday but not today..no change on the app at all!

could it be a license issue? Did you find a fix?

Community Browser