Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

qliksunil
Not applicable

web.config file not present Qlikview IIS

HI All,

We have Qlikview Server configured with IIS. And initially it was working fine. But due to some folder movement and deletion of Qlikview IIS folder in the server the Access Point is not Opening . And it is throwing error "HTTP Error 500.19 - Internal Server Error".

Can i recover the web.config file somehow ??? and create a new folder with the name Qlikview IIS and put that web.config file and make it work?

I badly need the help from anyone. Any help is highly appreciated.

Best Regards

Sunil

Labels (2)
1 Solution

Accepted Solutions
qliksunil
Not applicable

Re: web.config file not present Qlikview IIS

Hi All,

Now i am able to resolve the issue. I took another web.config file from a different Qlikview Server and pasted it by creating a folder with the name "Qlikview IIS" and after that it worked.

So if anytime that folder get deleted you can ask for help to someone who already have the QV Server installed with IIS and take the web.config file from them and create a you own folder "Qlikview IIS" and paste the config file.

Best Regards

Sunil

1 Reply
qliksunil
Not applicable

Re: web.config file not present Qlikview IIS

Hi All,

Now i am able to resolve the issue. I took another web.config file from a different Qlikview Server and pasted it by creating a folder with the name "Qlikview IIS" and after that it worked.

So if anytime that folder get deleted you can ask for help to someone who already have the QV Server installed with IIS and take the web.config file from them and create a you own folder "Qlikview IIS" and paste the config file.

Best Regards

Sunil