Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

what is the least Qlik View Version which can support Windows 2008 R2?

what is the least Qlik View Version which can support Windows 2008 R2?

1 Solution

Accepted Solutions
Not applicable

Re: what is the least Qlik View Version which can support Windows 2008 R2?

I have received conformation from qliksupport that Windows 2008 R2 Version 9/10 and 11 will support .

and version 8 supported the Windows Server 2008, not the R2 version.

4 Replies
Employee
Employee

Re: what is the least Qlik View Version which can support Windows 2008 R2?

I have run version 9 on it.

Bill

Not applicable

Re: what is the least Qlik View Version which can support Windows 2008 R2?

QV 5

Not applicable

Re: what is the least Qlik View Version which can support Windows 2008 R2?

I have received conformation from qliksupport that Windows 2008 R2 Version 9/10 and 11 will support .

and version 8 supported the Windows Server 2008, not the R2 version.

Employee
Employee

Re: what is the least Qlik View Version which can support Windows 2008 R2?

Venkat,

QV5.. You are joking right

Bill

Community Browser