Qlik Community

QlikView Documents

Documents for QlikView related information.

Solution for "Qlikview Engine working with document ... hasn't been responding for 1800 seconds"

partenope
Contributor II

Solution for "Qlikview Engine working with document ... hasn't been responding for 1800 seconds"

Problem:

The error on Publisher JobReload "The Qlikview Engine working with document ... hasn't been responding for 1800 seconds".

Solution:

There are two XML files that contain a variable named "MaxSecondsAtZeroCPU" which is set at 1800 seconds.
When some heavy SQL SELECT from ODBC waits more 30 minutes (1800 seconds) the Engine supposes that the job is blocked and stops it.

The first one contains the default value (Replace the value in the second file at every "change and save" on the jobReload) of the variable. the folder is:
C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\CommandCenter\QVPR\ExecutionServiceResource.xml

The second file contains the value used by the QV Engine. the folder is:
C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\wordorder.xml

Labels (1)
Comments
Employee
Employee
The preferred method is through the ControlPanel gui interface. Which I have outlined here. But 2 ways are better than 1 :-). http://community.qlik.com/forums/t/16265.aspx /Karl
Not applicable
Hi, I am unable to locate the 2 files on the server. Cheers
Version history
Revision #:
1 of 1
Last update:
‎05-04-2009 02:11 PM
Updated by: