Qlik Community

QlikView Extensions

Discussion Board for collaboration on QlikView Extensions.

Not applicable

EDX in AJAX

Hi everybody,

I have a problem on the implementation of the extention CallEDXFromAjax, infact, after installing the extension in QV Desktop, when i drag and drop my component in web view, there is nothing display in the frame (button or something like that)
http://qvextcalledxfromajax.codeplex.com/
Here attached the screenshot of the extension in QV:

Sans titre 3.png

The extension (.qar file) seems to be successfully installed cause there are files in AppData\Local\QlikTech\QlikView\Extensions\Objects\.
I tried this pluggin in several versions of Qlikview like QV 11 SR5, SR4 and SR2, and it's always the same problem, nothing diplayed.

Thank you for helping

7 Replies
etendero
Contributor

Re: EDX in AJAX

Hi!

To me if I work.

What web browser are you using and which version?

Greetings.

Not applicable

Re: EDX in AJAX

Actually i'm using the webview option on Qlikview desktop.
The IE version installed on my local computer is IE 8.0.

etendero
Contributor

Re: EDX in AJAX

Hi Gaetan,

First, sorry for my English.

I use QlikView SR6 11.20 64bit on Windows 7 Pro 64bit SP1 with IE 10, and if I work.

The QlikView WebView view is supported by Internet Explorer, so here depend greatly on what version you have installed.

Greeting.

Not applicable

Re: EDX in AJAX

Infact, i upgrade my IE to v11.0 and it works fine.
Thanks

Not applicable

Re: EDX in AJAX

Infortunatly, my customer is using IE 8, so if anybody has a solution for IE 8.

etendero
Contributor

Re: EDX in AJAX

Hello,

Are you running the application on a server? because if so, maybe the problem is in the IE security settings. Check the end of the following article:

http://community.qlik.com/message/296761 # 296761

Another possibility is to use macros rather than an extension. See the following article:

http://community.qlik.com/docs/DOC-2650

Hope that helps a little.

sandeep_roy
Contributor II

Re: EDX in AJAX

Hello,

I am getting this error. Attached screen shot. Kindly suggest.

Error_web.jpg