Qlik Community

QlikView Extensions

Discussion Board for collaboration on QlikView Extensions.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Removing extension shadow

I don't see shadow option in my extension property. How do I set it with JS API or with Initiate in definition.xml file?

5 Replies
Employee
Employee

Re: Removing extension shadow

Maybe

  <Initiate Name="Layout.Border.Use" Value="0" /> 

does what you want

Not applicable

Re: Removing extension shadow

But, that removes the border right? I need to keep the border.

kumarnatarajan
Valued Contributor

Re: Removing extension shadow

Hi,

See the delow screen short. there you will be manage that

Untitled.jpg

Not applicable

Re: Removing extension shadow

For an extension, I cannot use properties in desktop mode. I have to be in web view mode to open the properties dialog box. And I don't see shadow option in the web view mode.

erik_wetterberg
Honored Contributor

Re: Removing extension shadow

There is actually a way, though I don't think it is intentional. Even though I have not seen any problems with this solution, you might want to make a backup copy of your document before trying it.

  1. Turn off WebView
  2. Right click on the sheet tab and select Sheet Properties
  3. Select Objects tab
  4. Select the extension object
  5. Click on the Properties... button in the bottom right corner
  6. Change 'shadow intensity' to 'No Shadow' and click OK
  7. Turn on WebView
Erik Wetterberg
https://extendingqlik.upper88.com/