Qlik Community

QlikView Extensions

Discussion Board for collaboration on QlikView Extensions.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

SVG Map addon not refreshing on Webview page switch

Hello everyone,

i use the SVG Map addon. Usually people use it to display numbers within Geographic maps or things like that.

I myself use it for displaying disease occurences within organs and created over 70 maps for individual diagnoses.

Now my really big problem! I have a large QV project - it has a lot of sites. The SVG map works perfect when i activate Webview.

But when i change site => Jump somewhere else and jump back to the site where the SVG map was embedded, then the SVG map is not shown. To make it work again i have to press F5.

For me this would be fine, but i actually want people to work with it - so my question is: Is there a way to autorefresh the SVG Maps as soon as you enter a site where a SVG map is embedded?

So that people do NOT have to press F5 before the MAP contents reapear.

Cheers,

Daniel

1 Solution

Accepted Solutions
Not applicable

Re: SVG Map addon not refreshing on Webview page switch

Hello everyone,

just if anyone encounters the same problem. I could solve the problem based on the solutions given in this thread:

SVG Map Issues

3 Replies
adamdavi3s
Honored Contributor

Re: SVG Map addon not refreshing on Webview page switch

Hi Daniel,

I've been having this issue as well when I load up a whole bunch of data.

I though it was just because I had been fiddling with it (adding two layers) but maybe not.

I'll try and figure out why it is doing this!

Adam

Not applicable

Re: SVG Map addon not refreshing on Webview page switch

Hey and thanks a lot for your reply!

Would be really great if you could come up with something.

I tried to find ways to autoupdate a page when you enter it, but couldnt find a way yet.

Not applicable

Re: SVG Map addon not refreshing on Webview page switch

Hello everyone,

just if anyone encounters the same problem. I could solve the problem based on the solutions given in this thread:

SVG Map Issues

Community Browser