Qlik Community

QlikView Extensions

Discussion Board for collaboration on QlikView Extensions.

olivierrobin
Valued Contributor II

problem with power tools

hello

i installed power tools 1.2 on a windows server 2012 with framework 3.5. Everything seems to be ok, but qv user manager.

I added my user in local group Qlikview Management API.

afetr that , i log off and in, i restarted all qlikview services.

the result is always the same :

Authorization failed for user XXXXX., required access level is QlikView Management API

Windows = Windows Server 2012 R2

Qv = Qlikview server 11 or Qlikvoew server 12.10 (the same problem on 2 servers)

and it works fine on a v10 server wirh Windows server 2008

Any idea ?

Tags (1)
9 Replies
MVP
MVP

Re: problem with power tools

Is the user also included in the QlikView Administrators?

olivierrobin
Valued Contributor II

Re: problem with power tools

yes, it is

MVP
MVP

Re: problem with power tools

Once you added the user to the group did you log off and on again?

olivierrobin
Valued Contributor II

Re: problem with power tools

yes i did

and i stopped ans restated all the services

MVP
MVP

Re: problem with power tools

If all services are running in the same computer, that should be it, also no need to restart services. Logging off and on again is required so the user becomes member of the newly created group.

If you also changed the file qv-user-manager.exe.config to use the correct computer name or address, then I run out of ideas, other than permission issues in the account for some reason (IE security ON, UAC not disabled, qv-user*.exe set to be executed by non-admin users, etc).

MVP
MVP

Re: problem with power tools

Also, the power tools running on the same computer than the QMS, or if in different, having the group QlikView Management API in all of them

Sorry for double posting but I cannot edit my message

olivierrobin
Valued Contributor II

Re: problem with power tools

do you think the problem may come from  the installation of fw 3.5 . Here is what is installed

2017-07-26_14h16_18.png

marcos74
New Contributor

Re: problem with power tools

I was just wondering if you have been able to solve this issue. We seem to face the same problem.

olivierrobin
Valued Contributor II

Re: problem with power tools

hello

no solution

i read somewhere (i don't remember where exactly) that some powertools didn't work wirh qv 12 due to changes in api

Community Browser