Qlik Community

QlikView Integration

Discussion Board for collaboration on QlikView Integration.

Announcements
Announcement: Certain actions are currently causing a Page Not Found error. This is a known issue and we are working with the platform vendor to investigate and resolve it.
Highlighted
adiezria
New Contributor

Is QV 11.20 compatible with Windows 2016 ?

Hi guys, 

We're moving our datacenters to another location where windows servers are Windows 2016 and this is a must.

Our Qlikview server is version is 11.20.13507.0,

Could you tell me if it's compatible W2016 with  our QV Server ?

Thank you very much for your help

 

 

Labels (1)
1 Reply
Support
Support

Re: Is QV 11.20 compatible with Windows 2016 ?

Hi! I'm afraid not. You might be able to install it and run it but, in case of issues, it won't be supported.
Here are the System requirements for 11.20 SR18, the latest version.
You will have to move to the 12.xx version to use Windows 2016.

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.