Qlik Community

QlikView Integration

Discussion Board for collaboration on QlikView Integration.

Not applicable

Open URL Issue

I have been trying to include a URL in my application using a button action.

Under Action>>Open URL, we are opening www.google.com

This works fine in desktop view and opens google website on clicking on the button.

But in web view and access point, the url that opens is Qlikgb.xyz.com/QvAJAXwfc/www.google.com. Not sure why am I getting this Qlikgb.xyz.com/QvAJAXwfc/ in the url.

Any solutions?

1 Solution

Accepted Solutions
Highlighted

Re: Open URL Issue

You want to show same page or diff page, If you want to show diff page please put that

https://www.google.com

7 Replies
awhitfield
Esteemed Contributor

Re: Open URL Issue

I think it's because you are going via the Ajax Client, try opening the QVW in IE Plugin mode instead.

Andy

Not applicable

Re: Open URL Issue

I have tried IE plugin as well but the issue still persists.

I am using QV 11.20.12904.0 SR 12  (64 bit)

awhitfield
Esteemed Contributor

Re: Open URL Issue

Does the link actually open the correct page though?

Andy

Highlighted

Re: Open URL Issue

You want to show same page or diff page, If you want to show diff page please put that

https://www.google.com

Not applicable

Re: Open URL Issue

Yes, The link opens the correct page in Desktop view.

Not applicable

Re: Open URL Issue

Hey Anil,

I didn't understand what you meant by same page or diff page. Though, when I changed the link to https://www.google.com (earlier https:// was missing), it worked in the web view. I will check this on access point and let you know if it really works.

Thanks to you and awhitfield for contributing!

Re: Open URL Issue

Deepak, my url is working fine. Is there Any chance to share that which demonstrates the output

Community Browser