Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

jjordaan
Valued Contributor

Allow move/Size not working in 11.20 SR4

Hello everyone,

Yesterday I updated QlikView towards 11.20 SR4 from 11.20 SR3.

What strikes me is that the property move / size does not work anymore.

If I deselect the property move/ size then a user should not move the object. However you can move or size the object?

Have more people noticed this?

1 Solution

Accepted Solutions
rustyfishbones
Honored Contributor II

Re: Allow move/Size not working in 11.20 SR4

You must have the Admin Overide Security tick box ticked, untick it

8 Replies
luciancotea
Valued Contributor

Re: Allow move/Size not working in 11.20 SR4

Works fine here on both SR4 versions: 11.20 SR4 (12123 and 12129)

jjordaan
Valued Contributor

Re: Allow move/Size not working in 11.20 SR4

Lucian,

Thanks for your reply.

Do you have an idea how I can fix this?

luciancotea
Valued Contributor

Re: Allow move/Size not working in 11.20 SR4

For start, upload here an example which has this behavior on your computer and I will tell you if it's the same on my computer.

jjordaan
Valued Contributor

Re: Allow move/Size not working in 11.20 SR4

Lucian,

Your answer start me thinking.

When I create a new dashboard everything is working fine.

It is only not working on a existing dashboard?

giakoum
Honored Contributor II

Re: Allow move/Size not working in 11.20 SR4

I believe you have "Size to data" also checked, that is why you do not see any difference when re-sizing.

jjordaan
Valued Contributor

Re: Allow move/Size not working in 11.20 SR4

Hi loannis,

The thing is that with our without the checked box move/resize checked I can also move the object

rustyfishbones
Honored Contributor II

Re: Allow move/Size not working in 11.20 SR4

You must have the Admin Overide Security tick box ticked, untick it

jjordaan
Valued Contributor

Re: Allow move/Size not working in 11.20 SR4

Alan,

Thank you very much! That works.

The only thing is that I uses Section Access to disable certain features for the end user. I think for that purpose Admin Overide Security is needed wright?

Community Browser