Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Highlighted
captpashya
New Contributor

Chart showing 'no data to display' after reloading through qmc while accessing through access point

after reloading the data one chart showing 'no data to display error ' in access point , when i am opening my qvw file in development server all charts are visible with data
2 Replies
MVP & Luminary
MVP & Luminary

Re: Chart showing 'no data to display' after reloading through qmc while accessing through access po

This message indicates that the dimension & expression combination is returning no rows, which can be because of an error in the expression or the expression is valid but returning no data.  It appears something is different in the data model loaded on the server.

Here's a suggestion for debugging.  In access point, right click and clone the chart. Then you can open the properties on the copy and play with it.  This is easier if you use the QV Desktop (Open in Server) as the client or the IE Plugin as the dialogs are familiar. 

-Rob
http://masterssummit.com
http://qlikviewcookbook.com
http://www.easyqlik.com

captpashya
New Contributor

Re: Chart showing 'no data to display' after reloading through qmc while accessing through access po

Hello Rob,
Thanks for your input , but the same file when i am opening in server chart is showing data but same chart is not showing data when opening the application through access point .
And file reload is scheduled for each hour.