Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

mseeck75
New Contributor III

Dropdown select issue

Hi,

I currently have the following problem:

I have several pivot tables in my report.

Some of the columns have the marker 'Dropdown select' of the Presentation property tab activated.

If I open this report with the AJAX - Client or with the QlikView desktop client everything works properly.

We have an additionally client with an embedded Qlikview-OCX client.

If I open the report with this client the dropdown select won't work,everything else works as expected.

Has anyone an idea what is the reason for this behavior?


Any help is appreciated.


Regards

Matthias

Tags (1)
4 Replies
MVP
MVP

Re: Dropdown select issue

Hi

I had in the past a similar problem (dropdown doesn't show but in ajax, it worked in plugin and desktop); try to flag "Selection Indicators" and/or "Sort Indicator" in Presentation Tab.

mseeck75
New Contributor III

Re: Dropdown select issue

Hi,

sorry for my late reply I was very busy last week. First, thank you for your help.

I tried to apply your suggestion but it won't work.

I tried also a lot of combinations with the flags in the Presentation Tab but it did not solve the problem.

Regards

Matthias

Not applicable

Re: Dropdown select issue

Checking the "selection indicators" in the object's presentation settings fixed the problem for me.

Now I also get the green selection indicator which I didn't really want, but atleast I can set dimension selections in the Ajax client. Very subtile bug so it seems.

mseeck75
New Contributor III

Re: Dropdown select issue

Hi Allard,

thank you for your suggestion, but in my Ajax client it works properly but only in my embedded Qlik OCX client not.

I already tested a lot of different settings but without success. It seems to me that the OCX client doesn't support that functionality.

Regards

Matthias

Community Browser