Qlik Community

Ask a Question

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Qlik Highlights 2020 Giveaway! Watch, reply and have a chance to win a $200 Amazon Gift Card! Watch Video
Showing results for 
Search instead for 
Did you mean: 

Image not viewed in pivot / webview

Hi all,

I've an issue that is going me mad.

I have a pivot table with 5 dimensions and, as expression something like this: =SERVER_PIC with Representation = Image and where SERVER_PIC, in my data model, is a link to an image in an external website (with http://www...).

With webview turned off, I can see my beautiful pivot with images in expression.

If I turn on webview, instead of the image I see only the textual link (the value of SERVER_PIC)... and the same on the qvw on Access Point!

Anyone can help me?



26 Replies

Thank you Rene! Very usefull input


Thaks Simone, I did it and the problem is solved.

Creator II
Creator II

Hi , 

Am working as qlikview developer and new to this technology Where we can findout this in QVS :  C:\ProgramData\QlikTech\QlikViewServer  to follow the below steps we must have admin access to all or what.. which is under QMC or this is seperate

Kindly help here.




Contributor III
Contributor III

Thanks Its really helpful. In my case , the dashboard is working fine in DEV  and QA (both in plugin and Full browser mode).

When it comes to PROD , I can able to see the images used in dashboard in Plugin mode but not in the full browser mode.

But the above solution resolved the issue!!!


Contributor III
Contributor III

Issue is still there :-(.It worked for 10 mins and went back .
How can I do the mounting the folder with Image on a web server?

Contributor III
Contributor III

Nov 2018 Release 12.30.20000.0

Still able to reproduce this bug: AJAX full browser client (Chrome & IE) shows images in text objects, but not inside pivot tables or stratight tables.


Hi, just talked to Qlik Support. And the setting still needs to be changed manually. 

The value must be changed to 1 or 2, it depends on your environment .


Please see KB: https://support.qlik.com/articles/000019221